Agent Interactions Degraded
Resolved·Degraded performance

The incident has been resolved, and systems are operational. We sincerely apologize for any inconvenience and thank you for your patience.

Fri, Oct 3, 2025, 01:45 AM
(2 months ago)
·
Affected components
Updates

Resolved

The incident has been resolved, and systems are operational. We sincerely apologize for any inconvenience and thank you for your patience.

Fri, Oct 3, 2025, 01:45 AM

Monitoring

A fix has been reported, and our team is currently monitoring the system to ensure stability and performance. Further updates will follow.

Fri, Oct 3, 2025, 01:35 AM(10 minutes earlier)

Investigating

Our upstream Speech-to-Text provider has reported having degradation in their network - they are re-routing and implementing a fix

Fri, Oct 3, 2025, 01:26 AM
Powered by