Resolved
The incident has been resolved, and systems are operational. We sincerely apologize for any inconvenience and thank you for your patience.
Monitoring
A fix has been deployed by our upstream authentication provider, and new login attempts are working again. Our team is currently monitoring the system to ensure stability and performance. Further updates will follow.
Identified
We have identified an issue impacting new log-in attempts to our admin portal (Calling Services and other components working as expected). The issue with our upstream authentication provider. Users with existing sessions are not impacted, but users trying to log-in to a new session are unable to at this time.