V3 calls not connecting due to upstream telephony provider outage
Resolved·Partial outage

The incident has been resolved, and systems are operational. We sincerely apologize for any inconvenience and thank you for your patience.

Thu, Oct 30, 2025, 04:22 PM
(1 month ago)
·
Affected components
Updates

Resolved

The incident has been resolved, and systems are operational. We sincerely apologize for any inconvenience and thank you for your patience.

Thu, Oct 30, 2025, 04:22 PM

Monitoring

Hyper V3 Only: A fix has been deployed by our upstream provider, and our team is currently monitoring the system to ensure stability and performance. Further updates will follow.

Wed, Oct 29, 2025, 07:27 PM(20 hours earlier)

Monitoring

Hyper V3 Only: Our upstream provider has restored services. Our team is currently monitoring the system to ensure stability and performance.

Wed, Oct 29, 2025, 07:09 PM(17 minutes earlier)

Identified

Hyper V3 Only: We continue to be impacted by an outage with an upstream provider. They have confirmed they are aware of the issue and are working to restore service for Hyper and their other impacted customers.

Wed, Oct 29, 2025, 05:49 PM(1 hour earlier)

Identified

We received acknowledgement from our upstream provider that they are aware of the issue impacting our systems and are actively working to mitigate its impact. We appreciate your patience as we promptly restore full service.

Note: Hyper V4 is not affected.

Wed, Oct 29, 2025, 04:18 PM(1 hour earlier)

Identified

We have identified an issue with our upstream telephony and messaging provider for Hyper V3, their systems are fully down and not accessible, no updates provided yet and we are contacting them with escalation. Hyper V4 is not impacted.

Wed, Oct 29, 2025, 04:06 PM(12 minutes earlier)
Powered by