Resolved
The incident has been resolved, and systems are operational. We sincerely apologize for any inconvenience and thank you for your patience.
Investigating
We are currently observing elevated error rates and connectivity issues with our Email API. As a result, Admin Alerts are currently impacted and may be delayed or fail to send.
This is due to a widespread outage currently affecting our upstream provider, Cloudflare. Our team is monitoring the situation and will verify service recovery as soon as their network stabilizes.