Resolved
The incident has been resolved, and systems are operational. We sincerely apologize for any inconvenience and thank you for your patience.
Monitoring
A fix has been deployed, and our team is currently monitoring the system to ensure stability and performance. Further updates will follow.
Identified
An upstream service degradation is impacting calls in both our CA and US environments.
Our team is investigating and working on mitigating the issue.
Identified
We have identified the issue impacting our systems and are actively working to mitigate its impact. We appreciate your patience as we promptly restore full service.
Calls to our CA environment are being transferred to Call Takers.
Calls to our US environment are not being transferred to Call Takers at this time.
Investigating
We are continuing to investigate an issue impacting our systems. Our team is actively working to determine the cause.
We are transferring to Call Takers for both US and CA environments at this time.
Investigating
We are currently investigating an issue impacting our systems. Our team is actively working to determine the cause.